Näytä kirjoitukset

Tässä osiossa voit tarkastella kaikkia tämän jäsenen viestejä. Huomaa, että näet viestit vain niiltä alueilta, joihin sinulla on pääsy.


Aiheet - LowTech

Sivuja: [1]
1
Päivitin koneen versiosta 18.04 18.10:ksi ja samassa yhteydessä netti lakkasi toimimasta. Verkkoyhteydet näyttävät toimivan eli WLAN tunnistuu ja ilmoittaa, että verkko on käytettävissä, samoin langallinen yhteys ja mokkulan kytkeminen suoraan USB:iin. Mikään ohjelma ei kuitenkaan pääse nettiin asti vaan esim. Chromium herjaa DNS-virheestä.

Olen poistanut verkkoyhteydet ja luonut ne uudelleen Cinnamonin verkkoasetusten kautta. Reititin on bootattu muutaman kerran (kaikki muut laitteet pääsevät nettiin ko. reitittimen kautta ilman ongelmia). En keksi enää mitään konsteja näillä taidoilla... Uudellen asennus ei ole vaihtoehto, koska en millään viitsisi asentaa kaikkea uusiksi. Tyhmäähän tämä väliversioon päivittäminen oli, pitäisi vaan malttaa pysyä LTS:n mukana. En vaan malta...

2
Ostan siis otsikossa näkyvän Kingstonin HyperX Blu -kamman (4 GB ja 1333 MHz). Minulla on jo 1 ennestään, joten enempää en tarvitse. Emolevyllä on vain 2 muistipaikkaa ja se on niuho eri kampojen sotkemisesta keskenään.

Voi tarjota myös 2*4 GB:n kittiä nopeudella 1333 MHz.

3
Miten saa räätälöityä Gnomeen ja Cinnamoniin tiedostojen avaamisen tapahtumaan yhdellä hiiren klikkauksella? En löytänyt hiiren asetuksista siihen mitään asetusvaihtoehtoa.

4
Ongelma tuli pari päivää sitten aivan yllättäen kesken istunnon. Työpöytä meni mustaksi ja paneeli katosi eikä ole takaisin ilmestynyt. Sikäli hassua, että en ole tehnyt mitään säätöjä pitkiin aikoihin. Kirjautumisvalikko tulee normaalisti näkyviin, samoin työpöydän käynnistysruutu. Sen jälkeen näytöt muuttuvat mustaksi, ainut on Skypen ikkuna, joka automaattisesti käynnistyvänä tulee näkyviin. Ctrl + Alt + Del antaa uloskirjausvalikon, joka toimii.

Asentelin tähän rinnalle Cinnamonin, mutta sekin toimii hivenen tahmeasti. Teksti tulee pienellä viiveellä näytölle ja esim. Youtuben videot tökkivät. Toimii kuitenkin...

Koneena on Asus Rampage, Q9550 ja nVidia GT440. Kiintolevy on Kingstonin V200 120 G, josta käytössä näyttää olevan 66 G. Muistia on 8 G.

Vaihdoin ajurit nVidian uusimmista suljetuista Nouveauhun, mutta se ei auttanut. Olisi kiva kuulla, mitä ideoita korjaamiseksi olisi?

Sivuja: [1]