Ubuntu Suomen keskustelualueet

Ubuntun käyttö => Laitealue => Aiheen aloitti: Amazed - 22.12.08 - klo:17.33

Otsikko: "Taltiota ei voi liittää"
Kirjoitti: Amazed - 22.12.08 - klo:17.33
Teree!

Mikään usb:llä toimiva vekotin ei toimi koneessa. Ulkoinen kovalevy, kännykkä, muistitikut, kamera jne.. Ei mikään, ei. Aina tulee ilmoitus että: "Taltiota ei voi liittää"

Unprivileged user can not mount NTFS block devices using the external FUSE library. Either mount the volume as root, or rebuild NTFS-3G with integrated FUSE suppor and make it setuid root. Please see more information at http://ntfs-3g.org/support.html#unprivileged

Olen kokeillut etsiä googlesta ja täältä keskustelualueilta apua, mutta en ole löytänyt mitään mistä olisi apua.

Apu olisi kivaa, kun eukkonen kitisee ja narisee kun ei toimi mikään ja ubuntu on pepusta jne...
Otsikko: Vs: "Taltiota ei voi liittää"
Kirjoitti: salai - 22.12.08 - klo:17.50
Olisiko kyseessä "Users and groups" ja siellä käyttäjäkohtainen "User privileges" asetuksissa oleva "Mount user-space filesystems (FUSE)" (mitähän lienee suomeksi?). Tuo kohta (ja monet muutkaan siellä) eivät kai ole automaattisesti ruksattuna?

Kun nuo olen laittanut päälle, ei ole koskaan ollut ongelmia minkään ulkoisen laitteen kanssa.
Otsikko: Vs: "Taltiota ei voi liittää"
Kirjoitti: Amazed - 22.12.08 - klo:17.56
Oli ruksattu jo.
Otsikko: Vs: "Taltiota ei voi liittää"
Kirjoitti: salai - 22.12.08 - klo:18.05
Hankalaa muistaa, kun itse on myöntänyt itselleen oikeudet.
Olisiko kyseessä joku System > Administration > Authorization joku "Storage" kohdan luvista?
Otsikko: Vs: "Taltiota ei voi liittää"
Kirjoitti: Amazed - 22.12.08 - klo:18.19
Eip auttanut sekään, tai sitten tein jotain väärin.  ???
Otsikko: Vs: "Taltiota ei voi liittää"
Kirjoitti: salai - 22.12.08 - klo:18.41
Harmillista, tuohon pitäisi saada selvyys. Olen monta kertaa ihmetellyt noita vaikeuksia, joita muilla tuntuu olevan tuossa. Muistaakseni kerran tein testimielessä toisen käyttäjänkin, eikä silläkään ollut silloin ongelmia.
Otsikko: Vs: "Taltiota ei voi liittää"
Kirjoitti: uunox - 22.12.08 - klo:18.54
Niin, varmin tapa on saada tuo ilmoitus kun on kiskonut ne häristimet irti "laittomasti" siitä edellisestä "mounttauksesta" johonkin muuhun sydeemiin.
Itsekin kiroilin taannoin aikani ulkoisen kovalevyn kanssa jotta missä  välissä se nyt meni sekaisin kun aiemmin oli toiminut  ja välissä olin käyttänyt sitä kiinni tyttären koneessa XPssa. No ajattelin sitten tutkia asiaa ja boottasin Vistan puolelle ja ei siinä mitään vikaa ollut vaikka kaikki testit ja korjaukset sille ajoin, kuitenkin irroitin sen "laillisesti" Vistasta ja piti sitten vielä kokeilla ubuntuun ja kaikki murheet oli poistanut se Vistassa käyttö...
Eli taitaa jäädä se "käytössä" bitti päälle ja se estää liittämisen...
Otsikko: Vs: "Taltiota ei voi liittää"
Kirjoitti: Amazed - 23.12.08 - klo:18.50
Käytin toisessa koneessa ja sen jälkeen tässä, ei auttanut sekään. Outoa kun kaikki laitteet lakkasivat toimimasta yhtaikaa. Tietty olen mennyt poistamaan jotain tärkeätä vahingossa...  :-[