Suoraan sisältöön

Tervetuloa, %1$s. Ole hyvä ja kirjaudu tai rekisteröidy.
:  
Ubuntu Suomen keskustelualueet  »  Ubuntun käyttö  »  Asentaminen ja käyttöönotto  »  Aihe: Acer Aspire one käynnistys ongelma « edellinen seuraava »
: [1] |
: Acer Aspire one käynnistys ongelma  ( 2157 )
YliPaine
Käyttäjä

: 10


« : 05.12.10 - klo:14.56 »

Osaisiko joku kertoa mikä on ongelma otsikon koneessa. Ubuntu 10.10 NBR asentuu ilman ongelmia (kuten myös Linux mint ja normi ubu ), mutta kun tulee buuttauksen aika niin kone ei käynnisty. Ei tule mitään vikailmoituksia, vain vilkkuva kursori .... ???
jekku
Käyttäjä

: 1019


« #1 : 05.12.10 - klo:15.12 »

Osaisiko joku kertoa mikä on ongelma otsikon koneessa. Ubuntu 10.10 NBR asentuu ilman ongelmia (kuten myös Linux mint ja normi ubu ), mutta kun tulee buuttauksen aika niin kone ei käynnisty. Ei tule mitään vikailmoituksia, vain vilkkuva kursori .... ???

Pääsetkö edes BIOSin setuppiin?
Painamalla F2 siinä bootin alkuvaiheessa...
YliPaine
Käyttäjä

: 10


« #2 : 05.12.10 - klo:15.32 »

Pääsen kyllä ??
jekku
Käyttäjä

: 1019


« #3 : 05.12.10 - klo:20.38 »

Pääsen kyllä ??

No tuolla tarkistit että kone käynnistyy (minulla on kerran heittänyt totaalisesti pyyhkeen kehään ja se tiesi Saksanmatkaa koneelle).
Käynnistyykö käyttis esimerkiksi tikulta tai ulkoisella CD:llä?
Tomin
Käyttäjä / moderaattori+

: 8659



« #4 : 05.12.10 - klo:21.39 »

Pääsen kyllä ??

No tuolla tarkistit että kone käynnistyy (minulla on kerran heittänyt totaalisesti pyyhkeen kehään ja se tiesi Saksanmatkaa koneelle).
Käynnistyykö käyttis esimerkiksi tikulta tai ulkoisella CD:llä?

Eikös tuo kerrota jo ekassa viestissä. :)

Ei tule mitään vikailmoituksia, vain vilkkuva kursori .... ???

Onko tuo kursori semmoinen viiva? Tekeekö yhdistelmät Alt+F1 tai Alt+F2 mitään?

Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin aiheeseen, kun ongelma on ratkennut, kiitos.
Storck
Käyttäjä / moderaattori+

: 4967


« #5 : 05.12.10 - klo:22.28 »

Bioksesta boottipaikka oikein asetettu?

Kiitos ja anteeksi
YliPaine
Käyttäjä

: 10


« #6 : 05.12.10 - klo:23.07 »

Biossin buuttipaikka on ok ja live cd:lta tai tikulta käynnistyy normaalisti ja asennus onnistuu, mutta kun tulee aika käynnnistyä kovolta niin näyttöön tulee pelkkä vilkkuva viiva vasempaan ylänurkkaan.
Koneessa oli aiemmin linux mint 8 ja se toimi normaalisti. Ajattelin kokeilla ubuntu 10.10 nbr:ää ja sen jälkeen ei ole onnistunut mikään ....
YliPaine
Käyttäjä

: 10


« #7 : 05.12.10 - klo:23.10 »

Nut kokeilin asentaa Win 7 ja sillä toimii normaalisti  :-\
Järki loppuu -..-
vartsu
Käyttäjä

: 506

Kyllä, hankin joskus elämän... apt-get a life ...


« #8 : 06.12.10 - klo:02.35 »

Tuttu tilanne tänään muutamaan kertaan katsonut samanlaista näkyä...
Jatkaa lataamista kun naputtelee pari kertaa välilyöntiä.
Ei auta esc tai ctrl+alt+f1 tai vastaavat mitään. Ei pääse katsomaan siis mihin se jää.
Mystinen juttu mutta ei tee sitä aina, tekee sen asennuksen jälkeen ja sitten meneekin taas aikaa ennenkuin tekee uudelleen.

Nyt mennään läppärillä: Hp DV6-6108US
Tulossa jotain muuta...
fyndi
Käyttäjä

: 77


« #9 : 14.01.11 - klo:14.33 »

Minulla on täsmälleen sama ongelma, kuin aloittajalla. Koneena Acer Aspire One, 8Gb SSD-kovalevyllä ja siinä oli ensiksi Linpus jonka vaihdoin välittömästi Ubuntuun ja kaikki toimi loistavasti. Sitten tarvitsin konetta navigaattoriksi ja laitoin siihen Win XP:n. Nyt kun taas haluan Ubuntun takaisin, niin ei vaan onnistu. Tikulta käynnistyy Ubuntu 10.10 NBR ja asentuukin, mutta sitten kun käynnistetään asennuksen jälkeen kovalevyltä niin ei käynnisty. Vain kursori vilkkuu vasemmassa alareunassa???

Olen ajanut SSD-kovolle Darik's boot and nuke tyhjennyksen, joka ajaa sileäksi koko kovon MBR osiota myöden. Sitten tikulta käynnistetyllä Ubuntulla Gpartedin ja formatoinut kovon FAT-muotoon. Vasta näiden jälkeen olen asentanut koneelle Ubuntu NBR:n siinä kuitenkaan onnistumatta.

Missä nyt on vika?
jekku
Käyttäjä

: 1019


« #10 : 14.01.11 - klo:18.36 »

Minulla on täsmälleen sama ongelma, kuin aloittajalla. Koneena Acer Aspire One, 8Gb SSD-kovalevyllä ja siinä oli ensiksi Linpus jonka vaihdoin välittömästi Ubuntuun ja kaikki toimi loistavasti. Sitten tarvitsin konetta navigaattoriksi ja laitoin siihen Win XP:n. Nyt kun taas haluan Ubuntun takaisin, niin ei vaan onnistu. Tikulta käynnistyy Ubuntu 10.10 NBR ja asentuukin, mutta sitten kun käynnistetään asennuksen jälkeen kovalevyltä niin ei käynnisty. Vain kursori vilkkuu vasemmassa alareunassa???

Olen ajanut SSD-kovolle Darik's boot and nuke tyhjennyksen, joka ajaa sileäksi koko kovon MBR osiota myöden. Sitten tikulta käynnistetyllä Ubuntulla Gpartedin ja formatoinut kovon FAT-muotoon. Vasta näiden jälkeen olen asentanut koneelle Ubuntu NBR:n siinä kuitenkaan onnistumatta.

Missä nyt on vika?

Mites jos ajat sen acerin palautusleyltä tehdasasetukset?
Ja asian vierestä, miksi FAT?
fyndi
Käyttäjä

: 77


« #11 : 14.01.11 - klo:21.06 »

Lainaus
Mites jos ajat sen acerin palautusleyltä tehdasasetukset?

Toi Darik's nuke and boot ajaa ihan sileäksi kovon, eli sen jälkeen se on ihan täysin tyhjä. Palautuslevy ei tee mitään muuta kuin ajaa sinne Linpus Linuxin, eli on ihan sama ajanko sinne sen vai Ubuntun. Flashasin vielä BIOS:n toimivalla versiolla, eli kone on niin sileä ja puhdas kuin olla voi.

Siis Live versiot kaikista Ubuntu, Mint yms. versioista kyllä käynnistyvät ja toimivat, mutta asennus ei onnistu. Kokeilen seuraavaksi jotakin muuta distroa esim. Vector Light versiota.

Lainaus
Ja asian vierestä, miksi FAT?

Jaa, miksi ei? Kaikki järjestelmät ymmärtävät sitä, eli aika luonnollinen valinta. Ubuntu sitten kyllä muokkaa sen ext4 muotoon asennuksen yhteydessä.
: [1] |  
Ubuntu Suomen keskustelualueet  »  Ubuntun käyttö  »  Asentaminen ja käyttöönotto  »  Aihe: Acer Aspire one käynnistys ongelma « edellinen seuraava »
:  

MySQL pohjainen foorumi PHP pohjainen foorumi SMF 2.0.9 | SMF © 2014, Simple Machines Validi XHTML 1.0! Validi CSS!