Suoraan sisältöön

Tervetuloa, Vieras. Ole hyvä ja kirjaudu tai rekisteröidy.
Haku:  
Ubuntu Suomen keskustelualueet  »  Ubuntun käyttö  »  Pelit  »  Aihe: Hyviä ilmaispelejä Linuxille « edellinen seuraava »
Sivuja: 1 ... 3 4 [5] 6 7 | Siirry alas Tulostusversio
Kirjoittaja Aihe: Hyviä ilmaispelejä Linuxille  (Luettu 47197 kertaa)
Exitium
Käyttäjä

Viestejä: 1013



Profiili WWW
« Vastaus #80 : 19.08.10 - klo:13.52 »

Yksi ylitse muiden:
FULL GAME - VERSION 8.20!
Steel Panthers World at War

Toimiin Winen avulla. Ehdoton ykkönen

mylljo
Haemme natiiveja Linux pelejä, ei Windows-pelejä Winellä.
tallennettu

Welcome to my signature!

Please note that this signature is licensed under the General Public License. By embedding the signature, or parts of it, into your brain other than by mere aggregation, your brain becomes a combined, and therefore derived, work and thus must be licensed under the GPL too
milan
Käyttäjä

Viestejä: 828

Linuxilla maaliskuusta 2009


Profiili
« Vastaus #81 : 19.08.10 - klo:15.20 »

Snowballz on aika veikeä peli.
tallennettu
ubuntunewbie
Käyttäjä

Viestejä: 52


Profiili
« Vastaus #82 : 19.08.10 - klo:20.32 »

Smokin' guns = quake pelimoottorille tehty western tyyppinen räiskintäpeli, voi pelata sekä yksinpelina että nettimoninpelinä. Tuon kanssa on menny monta iltaa.
tallennettu
Tomin
Käyttäjä / moderaattori+

Viestejä: 8497



Profiili WWW
« Vastaus #83 : 19.08.10 - klo:22.21 »

Smokin' guns = quake pelimoottorille tehty western tyyppinen räiskintäpeli, voi pelata sekä yksinpelina että nettimoninpelinä. Tuon kanssa on menny monta iltaa.
Kuulostaa mielenkiintoiselta. Vielä kun ehtisi kokeilemaan.
Kyseessä on ilmeisimminkin tämä: http://www.smokin-guns.net/
tallennettu

Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin otsikkoon, kun ongelma on ratkennut, kiitos.
ubuntunewbie
Käyttäjä

Viestejä: 52


Profiili
« Vastaus #84 : 20.08.10 - klo:12.56 »

Tuota SG kyllä suosittelen varsinki western ystäville. Melkein kaikki mitä räiskintäpeliltä voi toivoa Cheesy
tallennettu
X-1985
Käyttäjä

Viestejä: 14


Profiili
« Vastaus #85 : 02.09.10 - klo:16.09 »

Opentyrian:

Opentyrian on C-ohjelmointikielelle käännetty versio vuoden 1995 DOS -peli Tyrianista:
http://en.wikipedia.org/wiki/Tyrian_(video_game) (englanniksi)

YOUTUBE: http://www.youtube.com/watch?v=bNzFURIqM-E

lähdekoodit saa täältä:
http://code.google.com/p/opentyrian/

Tekemäni kääntöohjeet Ubuntulle lähdekoodista tuossa:
http://vihmoa.blogspot.com/2010/09/linux-pelaamista-opentyrian.html
tallennettu
Tomin
Käyttäjä / moderaattori+

Viestejä: 8497



Profiili WWW
« Vastaus #86 : 02.09.10 - klo:19.06 »

Tekemäni kääntöohjeet Ubuntulle lähdekoodista tuossa:
http://vihmoa.blogspot.com/2010/09/linux-pelaamista-opentyrian.html
Saa myös Playdebistä.
Koodia:
opentyrian:
  Asennettu: (ei mitään)
  Ehdokas: 0.0.0.0+r973-1~getdeb1
  Versiotaulukko:
     0.0.0.0+r973-1~getdeb1 0
        500 http://archive.getdeb.net/ubuntu/ lucid-getdeb/games Packages
tallennettu

Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin otsikkoon, kun ongelma on ratkennut, kiitos.
Leit
Käyttäjä

Viestejä: 10


Profiili
« Vastaus #87 : 03.09.10 - klo:18.05 »

Latasin tuon Smokin' Guns .zip paketin Linuxille ja Windowsille, mutta mites tuo nyt sitten oikein asennetaan?
tallennettu
tommis
Käyttäjä

Viestejä: 418


Profiili
« Vastaus #88 : 06.09.10 - klo:16.48 »

Latasin tuon Smokin' Guns .zip paketin Linuxille ja Windowsille, mutta mites tuo nyt sitten oikein asennetaan?
Olet ladannut lähdekoodin joka pitäisi käsin kääntää konellesi, mikä ei ole mikään käyttäjä ystävällisin vaihtoehto.
Sinun kannattaa tutustua playdeb ohjelmalähteeseen. Tässä asennus ohjeet:

1. Paina tästä, ja asenna linkistä löytyvä paketti.

2. Paina "Install this now" nappia halutun pelin kohdalta, Smokin' Guns.

Tuolla ei viellä näytä olevan Smokin' Guns paketti lucidille mutta voit voit katsoa FPS osastolta muita mieleisiäsi pelejä.
tallennettu
Tomin
Käyttäjä / moderaattori+

Viestejä: 8497



Profiili WWW
« Vastaus #89 : 06.09.10 - klo:18.16 »

Latasin tuon Smokin' Guns .zip paketin Linuxille ja Windowsille, mutta mites tuo nyt sitten oikein asennetaan?
Olet ladannut lähdekoodin joka pitäisi käsin kääntää konellesi, mikä ei ole mikään käyttäjä ystävällisin vaihtoehto.
Ei välttämättä. Itsekin latasin tuon noin ja se oli binääreinä siellä. Sitten ohjeet kysyjälle:
Anna sille smokinguns.x86-tiedostolle suoritusoikeudet esimerkiksi klikkaamalla sitä oikealla hiiren napilla ja valitsemalla ominaisuudet. Sitten laitat sieltä Oikeudet-välilehdeltä ruksin kohtaan Salli tiedoston suoritus ohjelmana. Lopuksi tuplaklikkaat sitä smokinguns.x86-tiedostoa.
tallennettu

Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin otsikkoon, kun ongelma on ratkennut, kiitos.
J3K
Käyttäjä

Viestejä: 193


Profiili
« Vastaus #90 : 07.09.10 - klo:02.41 »

Sainpahan tällä eee900:lla kivasti pyörimään, tosin vain Winellä. Pöytäkoneella tuo .x86 herjasi puuttuvasta libopenal.so.0 ja ohjeitten mukaan symlikki
Koodia:
sudo ln -s /usr/lib/libopenal.so.1 /usr/lib/libopenal.so.0
ja alkoi toimimaan. Kun taas mini heitti jos jonkinlaista erroria vielä tuon jälkeen.
tallennettu
Fri13
Käyttäjä

Viestejä: 465


Profiili
« Vastaus #91 : 07.09.10 - klo:14.58 »

Spring pelimoottorille tehdyt pelit puuttuu listasta vaikka täällä jo sitä ehdotettiin. Mutta pelejä ei kannata laittaa yksinään vaan riittäisi että mainitsee tuon pelimoottorin ja sitten kertoo että se on tosiaan pelimoottori ja sitä käyttää sitten useat kymmenet pelit. Joista moni peli on vielä alkuperäisen TA pelin modifikaatioita. Mutta moni on ihan omaperäisiä pelejä.
tallennettu
Tomin
Käyttäjä / moderaattori+

Viestejä: 8497



Profiili WWW
« Vastaus #92 : 07.09.10 - klo:16.01 »

64-bittisellä Ubuntulla sain Smokin' Gunsin toimimaan getlibsillä. Komensin vain getlibs smokinguns.x86 ja se kyseli saako asentaa 32-bittisiä kirjastoja.

Spring pelimoottorille tehdyt pelit puuttuu listasta vaikka täällä jo sitä ehdotettiin. Mutta pelejä ei kannata laittaa yksinään vaan riittäisi että mainitsee tuon pelimoottorin ja sitten kertoo että se on tosiaan pelimoottori ja sitä käyttää sitten useat kymmenet pelit. Joista moni peli on vielä alkuperäisen TA pelin modifikaatioita. Mutta moni on ihan omaperäisiä pelejä.
Minä kaipaisin ihan jotain ohjeistusta tuon Springin kanssa. Vaikutti aika hankalalta, kun viimeksi kokeilin. Tosin nyt en jouda paljon sitä pelailemaan, mutta sitten joskus.
tallennettu

Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin otsikkoon, kun ongelma on ratkennut, kiitos.
Antifilatelisti
Käyttäjä

Viestejä: 254


U12.10+kokeiluita


Profiili
« Vastaus #93 : 24.09.10 - klo:04.48 »

Paras peli linukalle ehdottomasti näin:

Koodia:
sudo apt-get install dosbox
DOSBOX+triplanehttp://www.jonneweb.net/pelit/file/378/triplane-turmoil/
tallennettu

---LISÄÄ [RATKAISTU] otsikkoon ongelman ratkettua---
vesurimies
Käyttäjä

Viestejä: 120



Profiili
« Vastaus #94 : 27.11.10 - klo:08.23 »

Yksi ylitse muiden:
FULL GAME - VERSION 8.20!
Steel Panthers World at War

Toimiin Winen avulla. Ehdoton ykkönen

mylljo

Silti annan komppini pelille. Yksi realistisimmista sotasimulaatioista ikinä. Sitäpaitsi alkaa olemaan enemmän Linux-peli kuin windows, sillä uusimmilla winukoilla armotonta arpapeliä että spwaw toimii niin kuin sen pitäisikin. winen kanssa taas: unelma.

Ottakaa Omaha beach ja tulkaa sitten sanomaan. Sen keskusbunkkerin tuhoamisessa menee 2-3 tuntia ja noin 600 miestä.  Tongue
tallennettu

---Hän joka ei tiedä mitään ja tietää ettei tiedä mitään, tietää enemmän kuin se, joka ei tiedä mitään eikä tiedä ettei tiedä mitään---
Thinkit
Käyttäjä

Viestejä: 828


Kysyvä ei tieltä eksy, eikä eksyvä tietä kysy.


Profiili WWW
« Vastaus #95 : 27.11.10 - klo:12.39 »

Tahkottiin kaverin kanssa tätä, mielettömän hyvä peli:
http://www.maxr.org/docs.php?id=3
Ja saa deb pakettina suoraan ubuntuun.
Muoks: Taitaa kuitenkin tarvita kai alkuperäisen pelinkin. Höh... Embarrassed

t: Antti  Wink
« Viimeksi muokattu: 27.11.10 - klo:14.06 kirjoittanut troopperi_81 » tallennettu

Lenovo Thinkpad e520
Windows 7 Home Premium 64
Fedora 20 -64
Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
Amd Radeon HD 6630m series vapailla ajureilla
Intel HD 3000 integroitu (akunkeston pidentämiseksi)
Toshiba 500G kovo ja 8G muistia
Samsung Wave Bada OS ver 2.0
milan
Käyttäjä

Viestejä: 828

Linuxilla maaliskuusta 2009


Profiili
« Vastaus #96 : 28.11.10 - klo:17.30 »

Tahkottiin kaverin kanssa tätä, mielettömän hyvä peli:
http://www.maxr.org/docs.php?id=3
Ja saa deb pakettina suoraan ubuntuun.
Muoks: Taitaa kuitenkin tarvita kai alkuperäisen pelinkin. Höh... Embarrassed

t: Antti  Wink

mulla toimii ihan suoraan, tosin en ole vielä perehtynyt peliin suuremmin.
tallennettu
Paarva
Käyttäjä

Viestejä: 11



Profiili
« Vastaus #97 : 09.12.10 - klo:18.04 »

Jouluun mennessä tästä Urban Terrorista pitäisi ilmestyä versio 4.2, a.k.a Urban Terror HD.
Nimen muutos johtunee siitä että tekijät luulevat tehneensä oikeasti hyvin merkittäviä muutoksia, suurin osa näyttää minun mielestä samalta.

Lainaus
Jos olen oikein ymmärtänyt niin tuo urt:n 4.2 versio olisi hieman suljetumpi mitä 4.1.
Pitää paikkansa, ja siksi 4.1 pidetäänkin pystyssä modausta varten. Saa nähdä mitä tapahtuu...
« Viimeksi muokattu: 09.12.10 - klo:18.53 kirjoittanut Paarva » tallennettu
milan
Käyttäjä

Viestejä: 828

Linuxilla maaliskuusta 2009


Profiili
« Vastaus #98 : 09.12.10 - klo:18.15 »

Jos olen oikein ymmärtänyt niin tuo urt:n 4.2 versio olisi hieman suljetumpi mitä 4.1.
tallennettu
Tomin
Käyttäjä / moderaattori+

Viestejä: 8497



Profiili WWW
« Vastaus #99 : 21.12.10 - klo:23.37 »

Warsowista on tullut uusi versio:
http://www.warsow.net/warsow-0-6-is-here/

Latasin juuri. Pitää kokeilla mitä parannuksia ovat saaneet aikaan (ainakin grafiikan suhteen pitäisi olla jotain plussaa). Edelleen Instagib FTW!
tallennettu

Lisäisitkö [RATKAISTU] ketjun ensimmäisen viestin otsikkoon, kun ongelma on ratkennut, kiitos.
Sivuja: 1 ... 3 4 [5] 6 7 | Siirry ylös Tulostusversio 
Ubuntu Suomen keskustelualueet  »  Ubuntun käyttö  »  Pelit  »  Aihe: Hyviä ilmaispelejä Linuxille « edellinen seuraava »
Siirry:  

MySQL pohjainen foorumi PHP pohjainen foorumi Powered by SMF 1.1.14 | SMF © 2006-2011, Simple Machines LLC Validi XHTML 1.0! Validi CSS!